two "network.enableIDN" prefs in all.js

VERIFIED FIXED

Status

()

Core
Networking
VERIFIED FIXED
14 years ago
14 years ago

People

(Reporter: dougt, Assigned: Darin Fisher)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
news://news.mozilla.org:119/MPG.19ebd459d8ef59c5989688@news.mozilla.org
(Reporter)

Comment 1

14 years ago
Created attachment 132781 [details] [diff] [review]
default on.
(Assignee)

Comment 2

14 years ago
Comment on attachment 132781 [details] [diff] [review]
default on.

r+sr=darin
Attachment #132781 - Flags: superreview+
Attachment #132781 - Flags: review+
(Reporter)

Comment 3

14 years ago
Checking in all.js;                                                            
                                                                               
     
/cvsroot/mozilla/modules/libpref/src/init/all.js,v  <--  all.js                
                                                                               
     
new revision: 3.475; previous revision: 3.474                                  
                                                                               
     
done    
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
*** Bug 219252 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
What about these?
http://lxr.mozilla.org/mozilla/source/composer/app/profile/all.js#578
http://lxr.mozilla.org/mozilla/source/composer/app/profile/all.js#638

and these?
http://lxr.mozilla.org/mozilla/source/mail/app/profile/all.js#585
http://lxr.mozilla.org/mozilla/source/mail/app/profile/all.js#645

Comment 6

14 years ago
V:
using lxr, no duplicate entries anymore.
Status: RESOLVED → VERIFIED
OS: Windows XP → All
Hardware: PC → All
You need to log in before you can comment on or make changes to this bug.