keyboard transormation azerty - qwerty gives a problem

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: bart, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

We can't change the azerty to qwerty modus in our XP before we login. 

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.We type in wqerty and change some letters.
2.
3.
How is this a bug in the Mozilla bookmark implementation?

Comment 2

15 years ago
Invalid - this has nothing to do with Mozilla. That login dailog is part of the
operating system.

Reporter, you can find the answer on
http://www.microsoft.com/globaldev/DrIntl/columns/011/default.mspx#Q3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.