When i click on one of the radio buttons, nothing is displayed below.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
16 years ago
4 years ago

People

(Reporter: cgonzalez, Unassigned)

Tracking

Details

(Whiteboard: [havecontact] [layers] [bug248549notfixed], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

Normal operation will be the display of some textboxs for fill the user data.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Invalid browsercheck, Netscape 4.x will be ok, Netscape 7.x will get served
layers. Doesn´t check for Mozilla. 
Tech Evangelism bug?

var isNav, isIE;
 if (parseInt(navigator.appVersion) >= 4){
	if (navigator.appName == "Netscape"){
		isNav = true;
           }
        else if (navigator.appName == "Microsoft Internet Explorer" &&
navigator.appVersion.indexOf("Mac") == -1){
		isIE = true;
           }
 }

...

if( isNav ) {
      
document.FormularioCapaExt.document.FormularioCapaInt.document.write(Strform);
       document.FormularioCapaExt.document.FormularioCapaInt.document.close();
  }
  else {	 
       FormularioCapaExt.innerHTML=Strform;
  }

...


if( isNav ) {
		        document.write("<ILAYER ID=FormularioCapaExt  WIDTH=210 height=110>	");
		        document.write("  <LAYER ID=FormularioCapaInt WIDTH=210 height=110>	");
		        document.write("  </LAYER>								");
		        document.write("</ILAYER>									");
		     }
		     else {
		        //alert(Strform);
		        document.write("<DIV ID=FormularioCapaExt WIDTH=780 HEIGHT=110>");
		        document.write("</DIV>										");
		     }
Component: JavaScript Engine → Spanish
Product: Browser → Tech Evangelism
Version: Trunk → unspecified

Comment 2

16 years ago
setting default owner, QA -
Assignee: rogerl → spanish
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: PhilSchwartau → spanish
contact : novios@falabella.cl
Whiteboard: [havecontact]
Whiteboard: [havecontact] → [havecontact] [layers] [bug248549notfixed]
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.