new version, same number

VERIFIED INVALID

Status

()

Firefox
General
--
minor
VERIFIED INVALID
14 years ago
9 years ago

People

(Reporter: Torrens, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031003 Firebird/0.7
Build Identifier: Firebird/0.7

I have two files MozillaFirebird.exe:
0: size 6815744 bytes; dated 2003Oct03-12:54:10
1:      7813616              2003Jul28-02:12:34
They both give, under Help, the same version number: 0.6.1
That does not help bug reporting...Should not the version number be increased at
every file update?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
under version 0.6.1 there's a string like this that tells exact date of the build:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031007
Firebird/0.7+ (aebrahim)

Comment 2

14 years ago
To find out the version go to help->About Mozilla Firebird (and see comment #1).

Each new build is marked with a build identifier, which relates to the date.
Version numbers are only increased when a new version is released, this will
usually represent a significant set of new features and bug fixes.

I think you are looking under help-> release notes, which says 0.6.1.
Version 0.7 will be released to coincide with mozilla 1.5 (I think this week).

marking as INVALID since this isn't a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.