Page does not scale correctly when sidebar is visible

RESOLVED INVALID

Status

()

Core
Layout: HTML Frames
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Robert G. (Doc) Savage, Unassigned)

Tracking

({qawanted})

Other Branch
x86
Windows 2000
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925

The right-most column on a Freshmeat home page (http://freshmeat.net) is
displayed beyond the edge of the screen unless the sidebar is suppressed.  A
screen does not re-render to scale correctly within a maximmized window when
sidebar is made visibile (F9 toggle).

Reproducible: Always

Steps to Reproduce:
1. Go to http://freshmeat.net
2. Maximimze window
3. Toggle sidebar

Actual Results:  
When the sidebar was suppressed, the screen scales correctly within the left and
right borders.  When the sidebar is displayed, the screen shifts to their right
without rescaling.

Expected Results:  
The screen should rescale to fit a narrower width when the sidebar is visible.

This worked properly in Mozilla 1.4 and before.
Why is this a frames bug?
Keywords: qawanted
(Reporter)

Comment 2

14 years ago
That's a guess on my part. Not sure what mechanism actually controls the display.

Comment 3

14 years ago
*** Bug 221527 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
*** Bug 221528 has been marked as a duplicate of this bug. ***
Site is scaling correctly with a current Linux trunk build...
(Reporter)

Comment 6

14 years ago
"Site is scaling correctly with a current Linux trunk build..."
Boris,
I'm new to this Bugzilla, and it is not clear to me what you mean by 'current'.
Do you mean to say it works in a CVS build later than 1.5rc2?
--Doc
'current' means "checked out from CVS recently".  Yesterday, in this case... 
That said, I just tried a nightly trunk build from Aug 28 (the day before 1.5
branched off) and that works fine too...

This could be a regression on the branch only, I guess...
Version: Trunk → Other Branch

Comment 8

13 years ago
No additional response from who and the page in question doesn't use frames
(anymore).

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.