Composer/Publish is not visible in pref tree.

VERIFIED DUPLICATE of bug 22149

Status

SeaMonkey
Preferences
P3
minor
VERIFIED DUPLICATE of bug 22149
18 years ago
13 years ago

People

(Reporter: marcinj, Assigned: matt)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Well, summary says all. The <treerow>/<treeitem> are swaped in preftree.xul. I
fixed it, but have no access to cvs.

Comment 1

18 years ago
Bugs 22149, 22150, and #22152 are duplicate entries of bug #22149. Marking DUPL

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Okay. This time, _really_ marking as duplicate (and it's bugs #22151, #22150,
and #22152 that are duplicate entries of bug #22149). Marking DUPL

*** This bug has been marked as a duplicate of 22149 ***
Status: RESOLVED → VERIFIED
verified as dup.

Comment 4

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.