Page does not scale correctly when sidebar is visible

RESOLVED DUPLICATE of bug 221495

Status

()

Core
Layout: HTML Frames
RESOLVED DUPLICATE of bug 221495
15 years ago
15 years ago

People

(Reporter: Robert G. (Doc) Savage, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925

The right-most column on a Freshmeat home page (http://freshmeat.net) is
displayed beyond the edge of the screen unless the sidebar is suppressed.  A
screen does not re-render to scale correctly within a maximmized window when
sidebar is made visibile (F9 toggle).

Reproducible: Always

Steps to Reproduce:
1. Go to http://freshmeat.net
2. Maximimze window
3. Toggle sidebar

Actual Results:  
When the sidebar was suppressed, the screen scales correctly within the left and
right borders.  When the sidebar is displayed, the screen shifts to their right
without rescaling.

Expected Results:  
The screen should rescale to fit a narrower width when the sidebar is visible.

This worked properly in Mozilla 1.4 and before.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 221495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.