If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarks Toolbar lost after importing bookmarks from Mozilla 1.5

VERIFIED DUPLICATE of bug 205739

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 205739
14 years ago
14 years ago

People

(Reporter: Arne Brüning, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After installing Firebird 0.61 everything works fine. To get my actual bookmarks
from my primary browser Mozilla 1.5, I imported the bookmarks. After that, my
Bookmarks Toolbar is empty. 
Now I can click on any folder in my bookmarks (Manage Bookmarks) and chose 'Set
as bookmarks toolbar folder', but the toolbar is always empty.
Uninstalled and reinstalled Firebird again, but does not help

Reproducible: Didn't try

Steps to Reproduce:
1. import bookmarks from Mozilla
2. look at bookmarks toolbar
3.

Actual Results:  
bookmarks toolbar is empty

Expected Results:  
show bookmarks on toolbar

Comment 1

14 years ago
.

*** This bug has been marked as a duplicate of 205739 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Bookmarks → Bookmarks
Product: Browser → Firebird
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.