can't show replied messages as unread

VERIFIED DUPLICATE of bug 17427

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 17427
18 years ago
10 years ago

People

(Reporter: Bienvenu, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
If a message with the replied flag set is unread, we don't show it as unread.
This is true for local and imap messages. I think the right thing is going on in
the DB, but I'll investigate.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
David, this is my bug and a dup.

*** This bug has been marked as a duplicate of 17427 ***
(Assignee)

Comment 2

18 years ago
ah, thanks, Scott. I guess Lisa beat me to it.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Marking verified as duplicate

Comment 4

18 years ago
I like beating you to bugs, David :-)
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.