Two news servers defined; only the first one used for outgoing.

VERIFIED DUPLICATE of bug 54911

Status

--
major
VERIFIED DUPLICATE of bug 54911
15 years ago
10 years ago

People

(Reporter: jwkenne, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

I have both my ISP's general news server and the GMANE news server set up, which
I use for the OpenOffice.org groups.  If I try to post a reply to a posting on
one of the OOo groups, Mozilla 1.5 RC2 attempts to post it via my ISP's server,
which rightly turns it down.

Reproducible: Always

Steps to Reproduce:
1.  Define two disjunct news servers.
2.  Attempt replies to newsgroups on both.

Actual Results:  
"A News (NNTP) error occurred: Posting Failed (Article NOT Posted to a Valid
Newsgroup)"

(Note:  I have verified that my diagnosis is correct by temporarily changing my
ISP news server's name to blah.blah.blah.invalid, which changes the error
message to "server not found".)

Expected Results:  
Posted.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 54911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.