after password no data transfer

RESOLVED DUPLICATE of bug 229582

Status

RESOLVED DUPLICATE of bug 229582
15 years ago
14 years ago

People

(Reporter: icohen2002, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031008
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031008

after provide the password no data transfer and mistcmatch page dispaly

Reproducible: Always

Steps to Reproduce:
1.new build download
2.
3.

Actual Results:  
no data transfer
Severity: critical → normal

Comment 1

15 years ago
can you check your cookie settings? that site might require cookies in order to
complete the login;

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 229582 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.