Button (optional) for: Reply to Newsgroup

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: S. Burmeister, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6a) Gecko/20031009
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6a) Gecko/20031009

Instead of having this option only in the context menu, there should be a way to
have a proper button. I would be happy to do without the Reply All and having
the newsgroup's one instead.

Reproducible: Always

Steps to Reproduce:
The "reply" button in the toolbar does exactly this.

Comment 2

15 years ago
INVALID since Reply button alreay does this
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Summary: [RFE] Button (optional) for: Reply to Newsgroup → Button (optional) for: Reply to Newsgroup
(Reporter)

Comment 3

15 years ago
So if I got a TO that is not a newsgroup and a CC or second TO that is the
newsgroup reply answers only the newsgroup?

Comment 4

15 years ago
just tested with message with To and Reply-To. [Reply] only replies to the
newsgroup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.