bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firebird has encryption problems when establishing connection to SBC.Yahoo.com

RESOLVED DUPLICATE of bug 221213

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 221213
15 years ago
15 years ago

People

(Reporter: John Holt, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

for the URL   http://sbc.yahoo.com   I get the following dialogue box:
"MozillaFirebird and pclick.internal.yahoo.com cannot communicate securely
because they have no common encryption algorithms."
The login then continues but the pages are not painted as completely as viewed
thru other browsers.

Reproducible: Always

Steps to Reproduce:
1. point browser to   sbc.yahoo.com
2.
3.

Actual Results:  
Received the dialogue box described above -- informational only, thus only
button is "OK"

Expected Results:  
no interuptions ; should have gone directly to the sbc.yahoo login page ; page
should be completely presented.

*** This bug has been marked as a duplicate of 221213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: mpconnor
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.