Status

()

--
major
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: tom, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031008 Firebird/0.7+ (aebrahim)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031008 Firebird/0.7+ (aebrahim)

If you have a website, for example amazon login, which uses an image for a
submit button, the the login fails. The browser doesn't appear to submit the
data, and nothing happens. I initially believed this only happend on https://
(secure) connections, but with a little programming i've been able to reproduce
this problem on sites where this is not the case.

Reproducible: Always

Steps to Reproduce:
1.Enter data on a form with a image for a submit button (e.g. amazon login, <a
href="http://www.amazon.co.uk/exec/obidos/flex-sign-in/ref=cs_sig_h_1_1/202-0346683-2218252?opt=o&page=help/hp-sign-in-secure.html&response=subst/instant-recs/instant-recs-home.html">here</a>)
2. try to submit the data via pressing enter or right clicking on the img
3. Nothing happens!

Actual Results:  
Absolutly nothing. Thats the problem.

Expected Results:  
Submitted the data!

Comment 1

15 years ago
*** Bug 221830 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

15 years ago
This appears to have been resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.