Prioritize junk mail controls relative to other mail filters

RESOLVED DUPLICATE of bug 198100

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 198100
14 years ago
9 years ago

People

(Reporter: Matthew Mastracci, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

I would love to be able to prioritize the junk mail filters relative to the
other mail filters.  This would involve adding a special "Junk Mail Filter" to
the Message Filters dialog, which could be ordered in the same manner as the others.

I have some filtered folders that get a lot of spam - having the junk mail
filter run before the other filters would save me having to click each of these
folders in turn and have their mail filtered to the spam folder.  


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Of course...  a dupe of 198100.  My fault.



*** This bug has been marked as a duplicate of 198100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.