Fontsize resolution (+ bigger/-smaller) is too large

RESOLVED DUPLICATE of bug 111879

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 111879
14 years ago
13 years ago

People

(Reporter: Joe Mehaffey, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

When I compose a document (and I do this quite a bit see:
http://gpsinformation.net) I normally use composer.  But in Mozilla with the new
+/- font size instead of the much more usable "point" sizes in earlier Netscape,
 the current size is often too small and "+" one step is too large.  At least a
doubling of resolution would be highly helpful to me and allow me to make better
looking webpages.  

Also:  When you print out a webpage the printed type font is still about one or
two points larger than the screen text size and so I am still having to use IE
to print out so as to get printed text that looks like the screen.  If there is
some reason for leaving it the way it is,  (I have commented about this maybe 6
months ago) then perhaps someone can tell me a workaround for this printout problem.



Reproducible: Always

Steps to Reproduce:
1.Just try it.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 111879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.