Status

()

Toolkit
Downloads API
--
major
VERIFIED DUPLICATE of bug 217121
14 years ago
10 years ago

People

(Reporter: Loren Rosen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       / (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031010 Firebird/0.7+
Build Identifier: / (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031010 Firebird/0.7+

Save link to disk contextual menu option does nothing. This means for example
that Firebird currently can't download itself (at least on MacOS X 10.1.5)

Reproducible: Always

Steps to Reproduce:
1. visit www.mozilla.org
2. click on link to download Firebird (either nightly build or release version)
3. whoops. it appears to be a text file
4. now try the contextual menu and select "save link to disk"
5. this apparently does nothing

Actual Results:  
nothing

Expected Results:  
download file to disk

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 217121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified duplicate
Status: RESOLVED → VERIFIED
QA Contact: bugzilla

Updated

12 years ago
QA Contact: bugzilla → download.manager
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.