Latest Builds in QA menu doesn't work anymore

VERIFIED FIXED

Status

SeaMonkey
UI Design
--
minor
VERIFIED FIXED
15 years ago
10 years ago

People

(Reporter: mcsmurf, Assigned: mcsmurf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

15 years ago
Since the FTP servers moved to a mirroring machine with more than only the
mozilla.org things on the server, only a url to the ftp-server with http:// in
front of it works. Because then the VirtualHost can recognize the host
ftp.mozilla.org and leads to the right dir (virtually). So
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/ doesn't work, but
http://ftp.mozilla.org/pub/mozilla/nightly/latest/ works (at the moment not but
it should). So this should be changed in QA menu
(Assignee)

Comment 2

15 years ago
Created attachment 133094 [details] [diff] [review]
patch 1

simply replaces ftp:// with http://

Comment 3

15 years ago
*** Bug 221926 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

15 years ago
some people are unable to comment on bugs...
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Assignee)

Comment 5

15 years ago
.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Assignee)

Comment 6

15 years ago
.
Assignee: mcsmurf → hyatt
Status: REOPENED → NEW
(Assignee)

Comment 7

15 years ago
*** Bug 223649 has been marked as a duplicate of this bug. ***
-> right component
Assignee: hyatt → guifeatures
Component: XP Toolkit/Widgets: Menus → XP Apps: GUI Features

Comment 9

15 years ago
*** Bug 223649 has been marked as a duplicate of this bug. ***
Comment on attachment 133094 [details] [diff] [review]
patch 1

r+sr=jst
Attachment #133094 - Flags: superreview+
Attachment #133094 - Flags: review+

Comment 11

15 years ago
in the spirit of rubber stamps i checked in something like this
Assignee: guifeatures → mcsmurf
WFM, 2003-11-03-05 trunk Linux

-> FIXED (according to comment 11)
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED

Comment 13

15 years ago
.
Status: RESOLVED → VERIFIED

Comment 14

15 years ago
*** Bug 228324 has been marked as a duplicate of this bug. ***
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.