URL not retained in address bar of new tab if timed out

VERIFIED DUPLICATE of bug 203102

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 203102
15 years ago
14 years ago

People

(Reporter: Jason Lustig, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When opening a link into a new tab, if that request times out, the URL is not
retained in the address bar. This makes it hard to re-try the request without
going back and re-clicking the link, which is hard when opening lots of links
into new tabs (say, opening up images in an image gallery), and when you are on
a slow network.

Reproducible: Always

Steps to Reproduce:
1. Get on a slow network or slow connection to the internet.
2. Open links into new tabs.
3. These connections time out.
4. Go to the new tabs that timed out.
5. Look at the address bar - it says about:blank instead of the address that you
tried to connect to.
Actual Results:  
It had about:blank in the address bar of the new tab that timed out instead of
the address you tried to connect to.

Expected Results:  
It should keep the address in the address bar of a new tab even if it times out.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 203102 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.