show easier ways to make changes to prefs

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
14 years ago
5 years ago

People

(Reporter: Robert Mohr, Assigned: Robert Mohr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
Changes a few questions to reflect the fact that users do not need to edit
prefs.js when they can use about:config instead.

Also mentions that Mozilla does have built in support for disabling <blink>.
(Assignee)

Comment 1

14 years ago
Created attachment 133101 [details] [diff] [review]
patch for wishlist faq

Comment 2

14 years ago
-> Mohr
Assignee: endico → mohr.42
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

14 years ago
-> fixed

I changed the lines about about:config because you can't link to about: in Web
pages. Also removed the line on keyword.enabled because I don't think it's needed.

great job, Mohr. And thanks for informing us on the "browser.blink_allowed" pref :-)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

14 years ago
You're right, keyword.enabled is not needed.  I didn't know you couldn't link to
about:*, but I guess that makes sense.

verified
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.