{inc} All components of the table right justify.

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Jon Hansen, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031012
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031012

This seems to be a IE created website.  It also seems to be a legitimate news
agency website.  The page should render properly.  I do not have a windows or
Linux machine to test.  This will reproduce with older mozilla versions.

Reproducible: Always

Steps to Reproduce:
1. Visit website.


Actual Results:  
All text and pictures are right justified.

Expected Results:  
Mozilla should render the website normally.

Comment 1

15 years ago
Works for me 20031010 PC/WinXP

Comment 2

15 years ago
I see this too with Firebird 0.7 20031007 on Win2k.
OS: MacOS X → All
Hardware: Macintosh → All
Status: UNCONFIRMED → NEW
Depends on: 217590
Ever confirmed: true
Summary: All components of the table right justify. → {inc} All components of the table right justify.

Comment 3

15 years ago
I see it too on WinXP Moz 2003101604, but it doesn't work when I download it to
my computer, so I can't make a test case.

Comment 4

15 years ago
wfm 20031207 Win2k, can anyone try again with 1.6b or latest nightly ?

Comment 5

15 years ago
It works now with Moz 2003120608. I don't know if the site changed or if
something was fixed. In any case, WFM.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
VERIFIED WORKSFORME,
Mozilla nightly trunk build 2003-12-12-09 on Linux
Mozilla nightly trunk build 2003-12-12-09 on Windows 98 SE
(Most likely fixed by bug 215857)
(See also bug 217590 comment 25)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.