dir="rtl" messes up table's borders

RESOLVED DUPLICATE of bug 174470

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 174470
14 years ago
10 years ago

People

(Reporter: Ido Beeri, Assigned: mkaply)

Tracking

({rtl})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4.1) Gecko/20031008
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4.1) Gecko/20031008

In this site, I added dir="rtl" in the <BODY>.

See the screenshots of Mozilla and IE. IE shows it right, but Mozilla shows the
borders quite messed up. I also attached "style.css" for it is required to see
the page correctly.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 133142 [details]
Original file
(Reporter)

Comment 2

14 years ago
Created attachment 133143 [details]
Hebrew file (RTL)
(Reporter)

Comment 3

14 years ago
Created attachment 133144 [details]
Shot from IE
(Reporter)

Comment 4

14 years ago
Created attachment 133145 [details]
Shot from Moz
(Reporter)

Comment 5

14 years ago
(Didn't attach the CSS file, wasn't needed apparently, sorry for the confusion)
(Reporter)

Updated

14 years ago
Summary: dir="rtl" messes up the table's borders → dir="rtl" messes up table's borders

*** This bug has been marked as a duplicate of 174470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 7

10 years ago
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.