Status

--
blocker
VERIFIED INVALID
16 years ago
15 years ago

People

(Reporter: Ptero-4, Unassigned)

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4) Gecko/20030728
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.5rc2/contributed

I downloaded Mozilla 1.5 rc 2 from the ftp address above and when I tried to run
it, it refused to start. I started it in a Gnome-terminal window (Gnome 2.x) and
among the output appeared a message saying that Mozilla had problems opening a
shared file, the name of that file is libstdc+--libc6-6.2.2.so.3.

Reproducible: Always

Steps to Reproduce:
1. Download Mozilla 1.5 rc 2 from the ftp address above.
2. Unpack the archive you just downloaded
3. Try to run it from any terminal program (Xterm, Eterm, Konsole, etc) 

Actual Results:  
the terminal program window spitted out lots of weirdo messages, including the
one specifying the problem with the shared libs

Expected Results:  
Start, run
You need the right version of libstdc++ to run Mozilla... Not a bug in Mozilla;
please install the needed libraries.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.