Junk Mail control does NOT retain where to move junk mail

RESOLVED WORKSFORME

Status

MailNews Core
Filters
--
major
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: Andy Strojny, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

When  Junk Mail Contorls enabled and "move  junk mail to" is enabled and a
selection made, the selection is not retained. When junk mail controls are
reopened the selection field is blank.  Thus junk mail always remains in the
inbox unless manually removed. by dragging to Junk mail box.  Mail not
automatically moved whn I manully mark it as junk and the "when I manually mark
messages as Junk move to Junk folder is checked.  
  
Have done a totlal reinstall after deleting Mozilla 1.5rc2 .  Have  Athlon 3000
with ASUS A7N8X motherboard networked via a crossover cable with Sont Vaio
Laptop FXA 36.  Junk mail controls work fine on Mozialla on the Song laptop, but
not on the Athlon 3000 machine.  

Reproducible: Always

Steps to Reproduce:
1.  Open mail window
2.   Open junk mail controls and enable
3.  Ennable Move incoming messages
4.  check "junk" folder on
5.  Make a selection from drop down menu
6.  Hit ok
7.  Reopen Junk Mail controls
8.  Selection not retained

Actual Results:  
Selection of where to move junk mail not retained and junk mail not moved.  In
addition, when  box checked to move manually marked  junk mail to junk folder is
checked, mail does not move.

Expected Results:  
Selection should have been retained and junk mail automatically moved. and when
box ts checked to move manually marked messages  as junk to funk mail folder it
should move.

Comment 1

14 years ago
Is this a duplicate of bug 192119?  (See my comment in bug 207031.)
(Reporter)

Comment 2

14 years ago
Deleting all mail accounts and than reentering them appears to have fixed the
problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
reopening to mark WFM as no specific patch attached to this bug report fixed
this issue
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

14 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

14 years ago
Well it came back.  Removing and reinstalling e-mail accounts allowed junk mail
controls to work but after closing browser original problem returned.

Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

14 years ago
This appears to be related to setting up a network under Windows XP.  Everytime
I try to set up a network either via cable or by wireless, the junk mail
controls have the problem described, i.e, junk not moved to junk folder and
seledtion of junk folder in junk mail controls will not stick.  

Also discovered that cookies not retained, e.g. have to relog onto my yahoo home
page even though I have clicked the remember this info. on login page.

Comment 7

14 years ago
Andy Strojny, please look at bug 192119 and see if that specific symptom applies 
to your situation.  If it does, please mark this bug as dupe of that one.
(Reporter)

Comment 8

14 years ago
Did not depend on whitelist address book ala bug 192119.  So NOT a dupe.  It
apparently had to do with a corrupt file when set up e-mail account.  Deleting
the account and reentering it appears to have solved the problem. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

14 years ago
Note I also deleted and reinstalled Mozilla.  

Comment 10

14 years ago
Reopening to fix resolution
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 11

14 years ago
Andy, please do not use Fixed unless you know of a specific patch that has been 
checked in to address the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.