[DOGFOOD][PP]Regression: The To: drop-down list is messed up in plain text compose window

VERIFIED DUPLICATE of bug 21405

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 21405
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Win_nt 4.0 win32 (1999-12-20-09 M13)
Steps:
1. Launch Messenger using the -mail option
2. Click on New Msg to open the plain text Compose window
3. Click on the Address panel in the To: field to display the drop-down list

Actual result: The drop-down list is all messed up. I can only see a few pixels
of the Newsgroup. At the bottom, it captures some junks that should not be there
which looks like this:

From: fenella<

Expected result: I should see these items
Newsgroup:
Followup:

This only occurs when I use the Plain text editor. It does not occur in the HTML
compose

It does not occur on Linux and Mac. It is a parity bug.

Updated

18 years ago
OS: Solaris → Windows NT
Hardware: Sun → PC
Summary: [PP]Regression: The To: drop-down lost is messed up → [DOGFOOD][PP]Regression: The To: drop-down lost is messed up in plain text compose window
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Yes, same bug. mark it as a dup of 21405


*** This bug has been marked as a duplicate of 21405 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Mark it Verified/Dup.
(Reporter)

Updated

18 years ago
Summary: [DOGFOOD][PP]Regression: The To: drop-down lost is messed up in plain text compose window → [DOGFOOD][PP]Regression: The To: drop-down list is messed up in plain text compose window
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.