i can't open more than one window of the browser.

VERIFIED DUPLICATE of bug 122698

Status

SeaMonkey
Startup & Profiles
--
major
VERIFIED DUPLICATE of bug 122698
15 years ago
14 years ago

People

(Reporter: Shobhit, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

i can't open more than one window of mozilla.  if i click on the icon a second
time then i get a message that the default profile is in use and i should create
another profile.  creating a second profile launches the second window and a
third profile launches the third window.  otherwise i have only one window. 
i use red hat 8.0 on intel celeron 1ghz and 128 mb ram.  the previous version
the one with rh 8.0 worked fine i upgraded to 1.4 the installation directory is
/usr/local/mozilla.
i even uninstalled the previous version as suggested in the notes

Reproducible: Always

Steps to Reproduce:
1.click on the icon to launch mozilla browser
2.click a second time to launch another browser
3.

Actual Results:  
i get one browser window.
after the a message that the default profile is in use and i should create
another profile to launch another browser

Expected Results:  
launched the second window

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.