scrollbar missing in many themes even after restart

RESOLVED DUPLICATE of bug 216602

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 216602
15 years ago
15 years ago

People

(Reporter: em, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1 StumbleUpon/1.88
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1 StumbleUpon/1.88

Initially, I wrote this off as a theme bug, but its so widespread I think it may
be a broswer bug. In about half the themes I've downloaded, scrollbars do not
render. Instead, the scroll area either remains white (most) or turns grey as I
scroll (in browser window).
List of themes and behavior:
70909 & 70809-lite : no scrollbar
Breeze : works on restart, sometime without restart
Luna : no scrollbar
Luna blue : works on restart
Mozilla Firebird : unable to even switch to this theme from most other themes,
sometime works with restart
Firebird modern : ok
Chimera : no scrollbar
Orbit 3+1 : ok
Phoenicity : no scrollbar
Phoenicity Lite : no scrollbar
Phoenicity Modern : ok
Phoenicity New : ok
Bluemonkey : ok w/ restart
Orbit 4 : no scrollbar
Orbit 4 Phoenicity : no scrollbar
Px Classic : no scrollbar

themes listed as "ok" apply scrollbar to main window w/out restart, but all
themes require restart to apply scrollbar to other windows (such as preferences)

Reproducible: Always

Steps to Reproduce:
1.Switch themes
2.
3.

Actual Results:  
Scrollbar does not render

Expected Results:  
Scrollbar should render

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 216602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.