Last Comment Bug 222124 - improve certutil's certificate extension parsing and display
: improve certutil's certificate extension parsing and display
Status: RESOLVED DUPLICATE of bug 132942
:
Product: NSS
Classification: Components
Component: Tools (show other bugs)
: 3.8
: All All
: P2 enhancement (vote)
: 3.10
Assigned To: Wan-Teh Chang
: Bishakha Banerjee
Mentors:
Depends on: 222568
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 09:48 PDT by Nelson Bolyard (seldom reads bugmail)
Modified: 2004-01-13 17:16 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Nelson Bolyard (seldom reads bugmail) 2003-10-14 09:48:30 PDT
certutil -L -n <nickname> 
should be able to interpret and display all cert extensions that are 
understood by the NSS libraries.  Likewise for the pp command.
 
There should be no need to run a tool from another suite of crypto software
to adequately display a cert's contents.
Comment 1 Wan-Teh Chang 2004-01-13 13:58:05 PST
Target NSS 3.10, priority P2.  Will assign to an appropriate
person.
Comment 2 Nelson Bolyard (seldom reads bugmail) 2004-01-13 17:16:16 PST
This bug is a dup of a much older bug, which was futured until yesterday.

*** This bug has been marked as a duplicate of 132942 ***

Note You need to log in before you can comment on or make changes to this bug.