Feature Suggestion: Ability to resend users password

RESOLVED WORKSFORME

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED WORKSFORME
15 years ago
5 years ago

People

(Reporter: Ross Baker, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

This is not a bug.  It is a suggestion for a feature addition.

As an Admin of a buzilla server, I would find it useful to be able to resend a 
user thier password.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
You can already do this.  At the bottom of the login screen is a "request a
password reset" form.  Anyone can fill in someone's address and click the
button, including the admin.
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.