Window pane position is reset when new mail arrives.

RESOLVED DUPLICATE of bug 220173

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 220173
15 years ago
15 years ago

People

(Reporter: Simon, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla Thunderbird 0.2 (20030901)

When reading through an email in the preview pane which is longer than one page 
i.e you have to scroll down to continue reading it. The window itself gets 
reset to the top again if a new message arrives. This is most anoying. Sorry if 
this has been reported before but I could not locate whilst searching through 
existing bugs.

Reproducible: Always

Steps to Reproduce:
1. Select a message that will displau more than one screen of content in the 
preview pabe. 
2. Scroll down so you are not at the top of the message.
3. Wait until a new mail arrives.
4. The scroll bars/ position you are currently at in the preview pane is reset 
to the top of the message and you loose your reading position.

Actual Results:  
Postion reset to top of preview pane.

Expected Results:  
Kept current position in preview pane and not sent me to top again ... you get 
it?

no crash

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 220173 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.