Status

www.mozilla.org
General
P1
normal
VERIFIED FIXED
14 years ago
5 years ago

People

(Reporter: rebron, Assigned: Dave Shea)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Homepage should be fixed-width.
*** Bug 222202 has been marked as a duplicate of this bug. ***
Fixed width homepage would be fine with me.  Sun does the same thing: their
homepage is fixed-width, inside pages are variable width.

Dave Shea prefers to have the entire site be variable width.  That's fine with
me too.  If we make the homepage variable-width, then we need to rethink how we
handle the What's New / Mozilla 1.5 boxes, since stretching the page wide might
lead to a strange-looking front page.  It's fine with me if we move things at
the top of the homepage around.  As long as the content makes sense and it looks
reasonable.

I do think we should address this problem before we launch this site for real. 
See the attached screenshot - that's a standard size IE 6.0 window.  It just
doesn't look acceptable.  
Group: Marketing Private
Priority: -- → P1

Comment 3

14 years ago
*** Bug 222175 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
reassigning to dave shea
Assignee: endico → dave_shea
(Assignee)

Comment 5

14 years ago
Part and parcel of addressing this will be determining precisely what content will be used on the 
home page. 'What's New' is seemingly undesirable. Awaiting guidance from Bart Decrem.
Dave, let's work together on this.  I'll start thinking about this today, then
maybe we can have an IM or phone conversation later today or tomorrow.
While addressing this issue, let's also address bug 222519 (links to end user
documentation from homepage).

Chofmann proposes that we add 4 links to the sidebar on the homepage, to replace
the current links to Mozillazine and MozDev:
- Support
- Documentation:
 - End User
 - Developer
 - Web Developer

Updated

14 years ago
Blocks: 222525
using the bug as the design bug and 695 as the content bug.
OK, there's a proposal on the table that David Shea and I put together that
would address this and other homepage-related issues.  

See bug 222695.
.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 11

14 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.