After having searched an item, just click on the "Watch this item" and... boom!

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: MoOnMaNd, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Just see the "Steps to Reproduce".

Reproducible: Always

Steps to Reproduce:
1. Smack your Firebird @ www.ebay.com
2. Log into your My eBay
3. Enter the item you want search in the "What are you looking for?" textfield
4. Open up the item's detail page
5. Click on the "Watch this item" link, Firebird crashes giving 4 output
messages, one after other (substitute <message> with the strings given down below):
"Can't find the entry point <message> [blah blah] xpcom.dll"
a) ??_7NS_LossyConvertUCS2toASCII@@6B@
b) ??0NS_ConvertUTF8toUCS2@@QAE@PBD@Z
c) ?Init@NS_ConvertASCIItoUCS2@@IAEXPBDI@Z
d) ??0NS_ConvertUCS2toUTF8@@QAE@ABVnsAString@@@Z
Actual Results:  
Firebird crashes and exists.

Expected Results:  
Get back to the My eBay page displaying the new item I chose.

Have tried this with NS7.1 but doesn't seem to have any effect.

Comment 1

15 years ago
related: bug 199611

Comment 2

15 years ago
WFM Linux  Gecko/20031007 Firebird/0.7
and now I'm watching a book on how to "Jazz up junk furniture" ;)

Comment 3

15 years ago
As of Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+ , and windows xp pro
Tried it several times , the bug is also 2 months old and could not find any
other bug with ebay problems mentioned.
I am marking this bug WFM , as this is not plataform specific bug like #199611.

[Brought to you by Mozilla BUGDAY (12/17/2003)]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.