Unzipped and started; Screen shot says it all.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: lance.e.rahn, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

When Firebird starts it looks like a ascii design. No smooth lines or buttons it
is all just broken lines and text. I'm not sure why or how but the previous
version worked fine. I just unzipped into the same directory as the old one. 

Reproducible: Always

Steps to Reproduce:
1.Click on the icon and attempt to start.
2. It starts, but looks like the whole thing was designed in ASCII
3.

Actual Results:  
Nothing. Each time I try  it still looks like it's pure ASCII.

Expected Results:  
Should have opened like the earlier version did. should look like a browser.
(Reporter)

Comment 1

15 years ago
Created attachment 133337 [details]
This is the actual screen shot of Firebird .8 started and loaded on desktop

This is what Firbird looks like when it starts. I have unzipped it twice to
make sure it always starts this way. Need any more shots, let me know. Thanks
for the help.
works for me, obviously you have a corrupted download.  Please try again when
the ftp isn't being hammered into the ground.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.