[REGRESSION][UI]CreateProfileWizard not retaining data through [previous][next] buttons

VERIFIED FIXED in M13

Status

P1
normal
VERIFIED FIXED
19 years ago
3 years ago

People

(Reporter: agracebush, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce
1. Call CreateProfileWizard using mozilla/mozilla -installer
2. enter data for new profile
3. press previous/next buttons
Actual results: Data entered is lost
Expected results: Data would be retained until changed

Build 1999122008-M13
 on Linux and Windows
*NOTE this is not seen in M12 builds for 19991220xx-M12

Updated

19 years ago
Assignee: selmer → rgoodger

Comment 1

19 years ago
Ben, this looks related to the other wizard problems that have been showing up
lately...
Status: NEW → ASSIGNED
hopefully this will be fixed when I check in my wizardHandlerSet.js update. I'm
FINALLY seeing the arguments js problem in today's build, and I dropped my
wHS file into it and this problem went away. Pending approval from
chofmann/brendan I'll check this in and everything will be sunshine && lollypops
again.
(Reporter)

Comment 3

19 years ago
looking forward to lollipops....
Mac is displaying same symptoms...

Updated

19 years ago
Summary: [REGRESSION]CreateProfileWizard not retaining data through [previous][next] buttons → [REGRESSION][UI]CreateProfileWizard not retaining data through [previous][next] buttons

Comment 4

19 years ago
Adding UI tag to the summary line. Makes isolation of UI bugs easier.

Updated

19 years ago
Priority: P3 → P1
Target Milestone: M13

Comment 5

19 years ago
M13 ...
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
looks like this works again (12/22 build) after my wizardHandlerSet.js update...

also, someone file a bug against me to learn how to spell ;)
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

19 years ago
working on all platforms 19991223-M13

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 8

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.