Firebird crashes when I try to login to my Hotmail account.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Hoca, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Firebird crashes when I try to login to my Hotmail account. Browser usually
quits totally (clears cache automatically) though on occasions it freezes and
says "The Plugin performed an illegal operation. You are strongly advised to
restart Navigator" but doesn't tell me which plugin has given a problem?

This fault has only occurd since performing a clean install of Firebird 0.7
Final (15th Oct 03) all versions up to 0.7 (7th Oct 03) performed without errors
(me thinks Micro$oft has tried to nobble your new release ;) )  I've not yet had
this fault on any other page than the Hotmail login page.

I've pulled the 15th Oct. release and reverted to the 7th Oct. release and the
Hotmail error has now gone!?!

Reproducible: Always

Steps to Reproduce:
1. Navigate to http://lc1.law13.hotmail.passport.com/cgi-bin/login
2. Attempt to login to any Hotmail account!
3.

Actual Results:  
Either the browser quites (which is usuall) or it hangs giving the described
error about a plugin problem?

Expected Results:  
?? Not crashed or hung ??
I just installed the official 0.7, which is the exact same build as the Oct 7th
RC and I didn't crash.

Can the problem be replicated with a clean profile? (mozillafirebird.exe -p)
Severity: major → critical

Comment 3

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

Comment 4

15 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031216
Firebird/0.7+

Windows 2000 SP4/Athlon 2000+/512 MB of RAM

Comment 5

15 years ago
WFM Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031216 Firebird/0.7+

Comment 6

15 years ago
Marking this as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.