Fortis Power Web Plugin does not initialize properly in Firebird .7

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: tgraham, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: This problem does not exist on the latest versions of Firefox and Mozilla. The Resolution is upgrade to the newest version.)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

While testing Firebird with the Fortis Power Web Plugin, I discovered that 
moving from version 0.61 to .7 caused the Plugin to fail.  The plugin seems to 
install correctly, but it fails to retrieve and display .MAG images.

Reproducible: Always

Steps to Reproduce:
1.Open Browser.
2.Aceess Site.
3.Attempt to pull up image file.

Actual Results:  
Web page displayed with plugin initialized, but results not displayed.

Expected Results:  
Web page displayed with plugin active and a scanned image displayed inside the 
plugin form area.

In order to install the plugin for anyone who wants to test this, you will have 
to rename the MozillaFirebird executable to Netscape.  This is because the 
plugin was written and designed for "Netscape 6 and higher" 
browsers....obviously it is out of date also.  It DOES work inside Firebird .61 
though.
Severity: blocker → normal
Where can I get this Plugin and an example page with such an image ?
(Reporter)

Comment 2

15 years ago
Westbrook Technologies is the manufacturer.
http://www.westbrooktech.com

Unfortunately they are firmly in the MS camp since MS dropped support for 
plugins and they have ceased development for other browsers.  I have a copy of 
the original Netscape style plugin, which you can still find at:

http://www.westbrooktech.com/products/powerweb/powerweb_plugins2.htm

Westbrook has since written an active-X control that has the same functionality 
as the original Netscape style plugin but our website was custom written for 
use with the plugin and will not work with the Active X control.

I cannot give you access to a URL since the site contains confidential 
information.  I may be able to send you a test .MAG file (proprietary file 
created with Fortis File Magic) though which you could stick on a blank web 
page.
 
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Updated

13 years ago
Whiteboard: This problem does not exist on the latest versions of Firefox and Mozilla. The Resolution is upgrade to the newest version.
marking wfm based on status whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.