Firebird should leave Seamonkey Groupmarks (FOLDER_GROUP attribute) untouched

VERIFIED WONTFIX

Status

()

VERIFIED WONTFIX
15 years ago
12 years ago

People

(Reporter: Stefan.Borggraefe, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I want to use the same bookmarks.html file with both Seamonkey and Firebird.
This works quite good with one exception: Firebird removes the
FOLDER_GROUP-attribute from the Bookmarks so all Groupmarks are lost after using
Firebird.

Steps to reproduce:
1. Point both Firebird and Seamonkey to the same bookmarks.html (using the pref
browser.bookmarks.file)
2. Run Seamonkey and create a Groupmark.
3. Quit Seamonkey and run Firebird.
4. Quit Firebird and run Seamonkey.

Result:
The Groupmark is converted to a normal folder because Firebird removed the
FOLDER_GROUP attribute.

Expected result:
Leave this attribute untouched for better interoperability between both
mozilla.org-Products.
(Assignee)

Comment 1

15 years ago
There are now even more divergences: if you create a profile in Firebird, you
won't see the bookmarks in the personal toolbar in seamonkey.
-> won't fix.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 2

15 years ago
verified wontfix
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.