can't listen/open music files on amazon

RESOLVED DUPLICATE of bug 209819

Status

Core Graveyard
File Handling
--
minor
RESOLVED DUPLICATE of bug 209819
15 years ago
2 years ago

People

(Reporter: Sunja, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

9.00 KB, image/png
Details
5.00 KB, image/png
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

Mozilla has a problem with the audio files at amazon.com, They used to be
listenable, an error message appears saying "could not be opened due to unknown
error. try saving to disk first then opening." then M's downloadmanager appears
with 'hurl.exe  failed' I have been able to listen to these before.   - FireBird
is able to call up realone in order to play. 

Reproducible: Always

Steps to Reproduce:
1.amazon.com->music
2.click on RealonePlayer to listen
3.=error messages

Actual Results:  
error message

Expected Results:  
connected to real one to play

Maybe something happened in my helper preferences, do i need to re-ad a mime?
I can still listen to music off other sites.
or it could be amazon not liking Mozilla
(Reporter)

Comment 1

15 years ago
Created attachment 133372 [details]
error message one
(Reporter)

Comment 2

15 years ago
Created attachment 133373 [details]
png-error message one

didn't realize mozilla didn't recognize tiff
(Reporter)

Comment 3

15 years ago
Created attachment 133374 [details]
audio url
Attachment #133372 - Attachment is obsolete: true

Comment 4

14 years ago
I believe this is a dupe of bug 209819.

*** This bug has been marked as a duplicate of 209819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: can't listen/open music files on amazon → can't listen/open music files on amazon
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.