Closed Bug 222362 Opened 21 years ago Closed 21 years ago

Slashdot.org main page is displayed wrong

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 217527

People

(Reporter: rtragin, Assigned: bugzilla)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

About 1 in 5 times, slashdot.org main page is displayed incorrectly.  The frame
on the left overlaps the middle frame.

Reproducible: Sometimes

Steps to Reproduce:
1. Open http://slashdot.org/
2.
3.




I have a screen shot but there is no way to attach it to this bug report :(

*** This bug has been marked as a duplicate of 221010 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 217527 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → DUPLICATE
verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: