Status

()

defect
--
major
RESOLVED DUPLICATE of bug 206752
16 years ago
13 years ago

People

(Reporter: rvjanc, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I am using Firebird 0.7 on Mac 10.2.6. When I launch the program all is well. If
I close the window using the "red dot" in the upper left of the window and later
open a new one, none of the bookmarks work from the bookmark toolbar. The same
problem existed in 0.6. Note, if I use the control+H to hide the window and open
it again, all is well.  Also if I open a second window without closing the
first, all is well.

Reproducible: Always

Steps to Reproduce:
1.Launch Firefird and go to a site
2.Close window by clicking on the "red dot"
3.Open a new window by clicking on the Firebird icon in the dock
4.Try to open any page from the bookmark toolbar and nothing happens
Actual Results:  
Nothing

Expected Results:  
Bookmarked page should open

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.