enhancement request concerning tabs of mozilla browser

RESOLVED DUPLICATE of bug 108938

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 108938
15 years ago
10 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20031009
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20031009

When I'm browsing with multiple tabs open, there's a close-this-tab-button at
the most right of my page. I was wondering if it would be possible to delete
that button, and instead to place an x-button on each tab at the right of that tab.
It would be nice if the tabs were a bit less in width, too.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Mozilla 1.4

Comment 1

15 years ago
please use 1.5 to report bug reports.
You may want to check bug 117077 too.

*** This bug has been marked as a duplicate of 108938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Tabbed Browser
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.