scripted element gets rendered partially out of bounds.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: chris.ledantec, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

hit the threadless site. the flash block at the top is not being rendered in the
correct position so part of it gets cut off. on the home page
(www.threadless.com) it is being positioned left and off the screen. 

on a t-shirt page (http://www.threadless.com/submission/11594.html) it looks
like it is being placed about 100 pixels too high and 10 pixels too far to the
left (left to right may be ok, i'm just comparing between a netscape 7.1 render
of the same page).

netscape 7.1 renders these pages fine.

Reproducible: Always

Steps to Reproduce:
1. visit http://www.threadless.com
2. visit http://www.threadless.com/submission/11594.html
3.

Actual Results:  
mis-rendered flash section.

Expected Results:  
the flash bit should be positioned in view.
Keywords: qawanted

Comment 1

15 years ago
*** Bug 224914 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
note the page renders in strict compliance mode, can someone save it to disk and
test it in Quirks mode (remove the Doctype) ?
Product: Browser → Seamonkey

Comment 3

14 years ago
the site looks fine to me with linux trunk 2005031905
Chris: can you recheck the site with a recent build?

Comment 4

14 years ago
no response -- resolving WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.