Pages continuously to move up and down when click to show an emptied Personal Toolbar

RESOLVED DUPLICATE of bug 219643

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 219643
14 years ago
13 years ago

People

(Reporter: Ng Sheaufeng, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

After all bookmarks inside Personal Toolbar is removed, viewing any pages with
Personal Toolbar shown will cause that page to continuously redraw at incorrect
vertical position (flickering up and down).

Reproducible: Always

Steps to Reproduce:
1. Remove all bookmarks inside Personal Toolbar.
2. Click to show Personal Toolbar (the bar below Nevigational Toolbar).
3. View any page.

Actual Results:  
Pages will continue to redraw at wrong vertical position causing the page to
flicker (move up and down).

Expected Results:  
Allow removal of Personal Toolbar completely if user choose to do so.
Fixed in 1.6a builds...

*** This bug has been marked as a duplicate of 219643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.