Importing and Exporting full profiles

RESOLVED DUPLICATE of bug 22689

Status

--
enhancement
RESOLVED DUPLICATE of bug 22689
15 years ago
3 years ago

People

(Reporter: yherzig, Assigned: ccarlen)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

During the last few weeks I had to format my computer a few times. That means I
had to somehow first backup all my Mozilla browser and especially mail account
settings (including the emails themselves, my preferences, bookmarks and so on).
It was a pretty difficult task working through the windows explorer to backup
and than restore again all of these, especially all the emails.
Would it help so much if Mozilla would enable an importing and exporting device
for accounts and emails?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Check out this extension. http://backup.jasnapaka.com/

*** This bug has been marked as a duplicate of 22689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.