Open/access autocomplete widget with double-click in text field

VERIFIED DUPLICATE of bug 173569

Status

()

Firefox
Address Bar
--
enhancement
VERIFIED DUPLICATE of bug 173569
14 years ago
14 years ago

People

(Reporter: David P James, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
At present, the autocomplete widget can be accessed using the down arrow key.
Apparently IE allows for the use of a double-click to do the same (see the URL).
There may be a cross-platform issue here, but since I'm using Linux I'm not
aware of one.

Related Mozilla bugs: bug 48982 and bug 63320

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 173569 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
v.

I suck
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.