Print Links/URLs as table at end of page/document

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
15 years ago
6 years ago

People

(Reporter: mohr.42, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

There needs to be an option to print a table of links (Link Text, Link HREF) at
the bottom of a document when printing.  This is especially useful for those who
use hard copies to archive specific webpages.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 46990 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Would be also very usefull for Mozilla itself.

Comment 3

15 years ago
verified dupe.
Status: RESOLVED → VERIFIED

Comment 4

10 years ago
Not a dup: the other bug is about mail only.
(It's in component Core|Serializers, but the code where it would be implemented is the conversion of HTML to TXT, not print.)
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: print table of links → Print Links/URLs as table at end of page/document

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: bugzilla → nobody
QA Contact: general
I don't think we'll offer this functionality in Firefox by default, but this is certainly something that could be offered by an add-on.
Status: NEW → RESOLVED
Last Resolved: 15 years ago6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.