Closed Bug 222560 Opened 16 years ago Closed 16 years ago

Apparent typo in "Step 1" of enter_bug.cgi "duplicates, and and this"

Categories

(bugzilla.mozilla.org :: General, defect, trivial)

x86
Linux
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 222566

People

(Reporter: david_costanzo, Assigned: gerv)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030925

There is an apparent typo in "Step 1" of enter_bugs.cgi.  The word "and" is
doubled in the second sentence of the first paragraph.

"You need to see if your bug has already been reported. Please don't skip this
step. 50% of the bugs filed in Bugzilla are duplicates, *and and* [my emphasis]
this wastes a lot of our QA engineers' time."

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
guided mode -> Gerv
Assignee: endico → gerv
QA Contact: myk → stolenclover
Covered over in bug 222566.

Gerv

*** This bug has been marked as a duplicate of 222566 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.