All users were logged out of Bugzilla on October 13th, 2018

Mozilla Browser Window Content Shakes (see attachement)

RESOLVED DUPLICATE of bug 219643

Status

--
critical
RESOLVED DUPLICATE of bug 219643
15 years ago
14 years ago

People

(Reporter: vitaly, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Opera/6.06 (Windows 2000; U)  [en]
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

See atthached movie.

Reproducible: Always

Steps to Reproduce:
1. Run Mozilla 1.5.0 browser.
2. Go to any page, e.g. about:
3. If window content does not shake, resize window

Actual Results:  
Window content shakes.

Expected Results:  
Window content doesn't shakes.

OS: Windows 2000 en SP4 (Large Fonts, 125% !)
(Reporter)

Comment 1

15 years ago
Created attachment 133484 [details]
Mozilla 1.5 window shaking.
(Reporter)

Comment 2

15 years ago
Created attachment 133485 [details]
Mozilla 1.5 window shaking.

Sorry for rar format, but zip is too big.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 219643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.