Downloading newsgroup messages still too slow

VERIFIED INVALID

Status

MailNews Core
Networking: NNTP
--
enhancement
VERIFIED INVALID
15 years ago
9 years ago

People

(Reporter: Mark Stier, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

I have WLAN with typical throughput of about 400 kb/s. When doing an offline
sync of my subscribed newsgroups, it uses less than 30 kb/s of bandwidth most of
the time. That is far better than with release 1.4 but still very slow.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 1

15 years ago
I should add that I currently do not know of any newsreader that is faster in
that aspect. So the low bandwidth may really be a protocol issue.
(Reporter)

Comment 2

15 years ago
I tried recent versions of xnews and freeagent. Both fetch newsgroup articles
one by one -- seemingly not even as fast as Mozilla does! :-)

Comment 3

14 years ago
So this is invalid (not a bug) as per reporter's comment.
Look, I have a 100Mbit/s connection to the internet and my downloads are slower
by magnitudes. It's because the servers and routers have limits/many
connections/are congested and yes, the protocol might also be an issue. :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
verified invalid.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.