When composing web pages, Mozilla locks when <enter> key is pressed

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Rstetson, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.6a) Gecko/20031016
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.6a) Gecko/20031016

When composing web pages, every time you hit the <enter> or new line key, the
entire system locks when Mozilla looks for something on the internet. We can see
the web access icons light up.

Reproducible: Always

Steps to Reproduce:
1. Enter a line of text
2. strike enter
3. System locks for 3 or 4 seconds

Actual Results:  
System freezes

Expected Results:  
continued to display typed text.

This seriously slows any kind of editing of web information [html] in the
composer. I have to move to the old Netscape to be able to propery change page
information.

Comment 1

15 years ago
Unable to reproduce with 20040324 build on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.